nginx1.9.4にしました | no news.

nginx1.9.4にしました

もう書くこともありませんッて感じですが、変更履歴を見ていて気になったことがありました。前のバージョンの1.9.3のものですが、

Changes with nginx 1.9.3 14 Jul 2015

*) Change: duplicate “http”, “mail”, and “stream” blocks are now
disallowed.

これが原因で今まで使えていた設定ファイルがエラーになるとかありそう。

スポンサーリンク
レクタングル大

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク
レクタングル大