WordPress人気のプラグインに脆弱性、2年を経て修正版 | マイナビニュース | no news.

WordPress人気のプラグインに脆弱性、2年を経て修正版 | マイナビニュース

6月11日(米国時間)、Threatpostに掲載された記事「Popular WordPress SEO Plugin Fixes XSS Bug|Threatpost|The first stop for security news」が、人気の高いWordPressのプラグイン「Yoast WordPress SEO plugin version 2.2」において、2年間にわたり存在してきたクロスサイトスクリプティングの脆弱性が修正されたと伝えた。

情報源: WordPress人気のプラグインに脆弱性、2年を経て修正版 | マイナビニュース

なんかのニュースで見ましたが、Wordpressの脆弱性の80%だか90%はプラグインが原因だそうです。しっかりバックアップを取ってからプラグインのアップデートをしましょう。

スポンサーリンク
レクタングル大

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク
レクタングル大